<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Watch 13-Year-Old Tegan Marie Get Into the Holiday Spirit With Her Own Version of “O, Holy Night” | NASH FM 94.1 | WNNF-FM</title><link rel='dns-prefetch' href='//www.nashfm941.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.nashfm941.com/2016/12/20/watch-13-year-old-tegan-marie-get-into-the-holiday-spirit-with-her-own-version-of-o-holy-night/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.nashfm941.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.nashfm941.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.nashfm941.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.nashfm941.com/wp-content/uploads/sites/575/headway/cache/general-b4f411b.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.nashfm941.com/wp-content/uploads/sites/575/headway/cache/layout-single-3f21918.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.nashfm941.com/wp-content/uploads/sites/575/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.nashfm941.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.nashfm941.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.nashfm941.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.nashfm941.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.nashfm941.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.nashfm941.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.nashfm941.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.nashfm941.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.nashfm941.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.nashfm941.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.nashfm941.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.nashfm941.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.nashfm941.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.nashfm941.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.nashfm941.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.nashfm941.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.nashfm941.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/uploads/sites/575/headway/cache/block-dynamic-js-layout-single-3f428ce.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/uploads/sites/575/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.nashfm941.com","site_id":"575","tz":"America\/New_York","tz_offset":"-5","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10401","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"575","callsign":"","mount_name":"WNNFFM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10401/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.nashfm941.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.nashfm941.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WNNF.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WNNF.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WNNF.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WNNF.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WNNF.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WNNF.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WNNF.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WNNF.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WNNF.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WNNF.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WNNF.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WNNF.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WNNF.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WNNF.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WNNF.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WNNF.FM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.WNNF.fm', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wnnf-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- CINCINNATI LOCAL Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWB3GK');</script>
<!-- End CINCINNATI LOCAL Google Tag Manager -->

<!-- CORP Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-TJ2F3N');</script>
<!-- End CORP Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="NASH FM 94.1 | WNNF-FM &raquo; Feed" href="http://www.nashfm941.com/feed/" />
<link rel='shortlink' href='http://www.nashfm941.com/?p=801243' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-74219581-5']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.nashfm941.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.nashfm941.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.nashfm941.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'NASH FM 941  WNNFFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NASH', 'Format  Country', 'Market  Cincinnati OH', 'Format Country New']);
      googletag.pubads().setTargeting('cms-ptitle', 'Watch 13-Year-Old Tegan Marie Get Into the Holiday Spirit With Her Own Version of “O, Holy Night”');
      googletag.pubads().setTargeting('cms-pcat', 'NCD News');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="NASH FM 94.1 | WNNF-FM"/>
  <meta property="og:title" content="Watch 13-Year-Old Tegan Marie Get Into the Holiday Spirit With Her Own Version of “O, Holy Night”"/>
  <meta property="og:url" content="http://www.nashfm941.com/2016/12/20/watch-13-year-old-tegan-marie-get-into-the-holiday-spirit-with-her-own-version-of-o-holy-night/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Youtube sensation Tegan Marie released the first of three holiday covers on her Facebook page last night (Dec. 19). Picking her holiday favorites, the young singer began with her own version of the Christmas classic, &quot;O, Holy Night.&quot;

Nash Country Daily sat down with Tegan in October to talk about"/>
  <meta property="og:image" content="http://www.nashfm941.com/wp-content/uploads/sites/575/2016/12/Tegan-Marie-O-Holy-Night.jpg"/>
  <meta property="article:published_time" content="2016-12-20T10:03:46+00:00"/>
  <meta property="article:modified_time" content="2016-12-20T10:17:24+00:00" />
  <meta property="og:updated_time" content="2016-12-20T10:17:24+00:00" />
  <meta property="article:section" content="NCD News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Watch 13-Year-Old Tegan Marie Get Into the Holiday Spirit With Her Own Version of “O, Holy Night”"/>
  <meta itemprop="description" content="Youtube sensation Tegan Marie released the first of three holiday covers on her Facebook page last night (Dec. 19). Picking her holiday favorites, the young singer began with her own version of the Christmas classic, &quot;O, Holy Night.&quot;

Nash Country Daily sat down with Tegan in October to talk about"/>
  <meta itemprop="image" content="http://www.nashfm941.com/wp-content/uploads/sites/575/2016/12/Tegan-Marie-O-Holy-Night.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Watch 13-Year-Old Tegan Marie Get Into the Holiday Spirit With Her Own Version of “O, Holy Night”"/>
  <meta name="twitter:url" content="http://www.nashfm941.com/2016/12/20/watch-13-year-old-tegan-marie-get-into-the-holiday-spirit-with-her-own-version-of-o-holy-night/"/>
  <meta name="twitter:description" content="Youtube sensation Tegan Marie released the first of three holiday covers on her Facebook page last night (Dec. 19). Picking her holiday favorites, the young singer began with her own version of the Christmas classic, &quot;O, Holy Night.&quot;

Nash Country Daily sat down with Tegan in October to talk about"/>
  <meta name="twitter:image" content="http://www.nashfm941.com/wp-content/uploads/sites/575/2016/12/Tegan-Marie-O-Holy-Night.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-801243 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-801243 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-3">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wnnf-fm/wp-content/uploads/sites/575/2015/03/site-logo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-11">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2" amplink="false" data-fields="image,timeslot">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-10">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.nashfm941.com/wp-content/uploads/sites/575/2016/04/ListenLive.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="http://www.facebook.com/NashFMCincinnati?ref=hl" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wnnf-fm/wp-content/uploads/sites/575/2014/10/facebook.png" title="Like us on Facebook!" class="img-2"  /></a></li><li><a href="https://twitter.com/nashcincinnati" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wnnf-fm/wp-content/uploads/sites/575/2014/10/twitter.png" title="Follow us on Twitter!" class="img-3"  /></a></li><li><a href="https://www.instagram.com/nashfm941/" target="_blank"><img src="http://www.nashfm941.com/wp-content/uploads/sites/575/2016/02/cumulus-instagram.png" title="Instagram" class="img-4"  /></a></li><li><a href="http://nashfm941.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wnnf-fm/wp-content/uploads/sites/575/2015/01/cumulus-vip.png" title="VIP" class="img-5"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-3 grid-width-19">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-58526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58526"><a>On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-683540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-683540"><a href="http://www.nashfm941.com/americas-morning-show/">Ty, Kelly &amp; Chuck</a></li>
	<li id="menu-item-58532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58532"><a href="/amanda-orlando/">Amanda Orlando</a></li>
	<li id="menu-item-58535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58535"><a href="/jenni-huss/">Jenni Huss</a></li>
	<li id="menu-item-58538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58538"><a href="/joe-jacobs/">Joe Jacobs</a></li>
	<li id="menu-item-781719" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-781719"><a href="http://www.nashfm941.com/2016/10/28/the-blair-garner-show/">The Blair Garner Show</a></li>
	<li id="menu-item-681182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681182"><a href="/nash-catfish/">NASH Catfish</a></li>
	<li id="menu-item-683537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-683537"><a href="http://www.nashfm941.com/nash-nights-live/">Nash Nights Live</a></li>
	<li id="menu-item-683534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-683534"><a href="http://www.nashfm941.com/kickin-it-with-kix/">Kickin&#8217; it with Kix</a></li>
	<li id="menu-item-683549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-683549"><a href="http://www.nashfm941.com/kickin-it-with-kix/">American Country Countdown</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-121"><a href="http://www.nashfm941.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-133275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133275"><a href="http://www.nashfm941.com/photo-galleries/?media_search=&#038;sort_by=date">Photo Gallery</a></li>
	<li id="menu-item-65930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65930"><a href="http://wnnf.tunegenie.com/onair/">Playlist</a></li>
	<li id="menu-item-63260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63260"><a href="/help-desk/">Community Help Desk</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://www.nashfm941.com/contests/">Contests</a></li>
<li id="menu-item-98250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98250"><a>Connect</a>
<ul class="sub-menu">
	<li id="menu-item-60521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60521"><a href="http://www.nashfm941.com/whats-happening/">What&#8217;s Happening</a></li>
	<li id="menu-item-98253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98253"><a href="http://www.nashfm941.com/2014/08/14/check-out-our-app/">Mobile App</a></li>
	<li id="menu-item-98259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98259"><a href="http://nashfm941.listenernetwork.com/">VIP Club</a></li>
	<li id="menu-item-98256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98256"><a href="http://www.nashfm941.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-723302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-723302"><a href="/2016/07/07/nash-next/">Nash Next</a></li>
<li id="menu-item-58490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58490"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-651965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-651965"><a href="http://www.nashfm941.com/nash-country-daily/">NASH Country Daily</a></li>
	<li id="menu-item-364948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364948"><a href="/newsfeed/dell-news-music-country/">Music News</a></li>
	<li id="menu-item-351678" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-351678"><a href="http://www.nashfm941.com/1111/11/11/cnn-news/">CNN Video</a></li>
	<li id="menu-item-364945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364945"><a href="/newsfeed/cnn-entertainment/">CNN &#8211; Entertainment</a></li>
	<li id="menu-item-364951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364951"><a href="/newsfeed/cnn-sports/">CNN &#8211; Sports</a></li>
	<li id="menu-item-364954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364954"><a href="/newsfeed/cnn-us/">CNN &#8211; US</a></li>
	<li id="menu-item-364957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364957"><a href="/newsfeed/cnn-world/">CNN &#8211; World</a></li>
	<li id="menu-item-364963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364963"><a href="/newsfeed/cnn-politics/">CNN &#8211; Politics</a></li>
	<li id="menu-item-364960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364960"><a href="/newsfeed/cnn-health/">CNN &#8211; Health</a></li>
</ul>
</li>
<li id="menu-item-769911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769911"><a href="http://games.nashfm941.com">Games</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a href="http://cincinnati.sweetdealscumulus.com/">Sweet Deals</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<nav id="block-33" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.nashfm941.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-33 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-1">
<div id="block-bgc55018e4583b8a" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/575/2014/10/search.png">
</div><!-- .block-content -->

</div><!-- #block-bgc55018e4583b8a -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-bc454a18cd9472df" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bc454a18cd9472df -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-bz254a18cd94a5b0" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bz254a18cd94a5b0 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-801243" class="post-801243 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-news tag-christmas tag-just-another-night tag-o-holy-night tag-tegan-marie author-lkonicki " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Watch 13-Year-Old Tegan Marie Get Into the Holiday Spirit With Her Own Version of “O, Holy Night”</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-20T10:03:46+00:00">December 20, 2016</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p><iframe style="border: none;overflow: hidden" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FTeganMarieOfficial%2Fvideos%2F1130434437077380%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no"></iframe></p>
<p>Youtube sensation Tegan Marie released the first of three holiday covers on her Facebook page last night (Dec. 19). Picking her holiday favorites, the young singer began with her own version of the Christmas classic, &#8220;O, Holy Night.&#8221;</p>
<p><em>Nash Country Daily</em> sat down with Tegan in October to talk about her budding career and doing what she loves at such a young age.</p>
<p>&#8220;When I started singing it was just something that I loved to do,&#8221; Tegan told <em>Nash Country Daily</em>. &#8220;I didn&#8217;t really think I could sing until I started uploading videos and people started saying I was doing such a good job. I didn&#8217;t really believe, until I started uploading more videos. All my fans, my &#8216;Teganites&#8217; I call them, make me want to do what I love even more.&#8221;</p>
<p>As for her plans for 2017? &#8220;All I&#8217;m really focused on doing now is writing some more music, getting some more new music out there for everyone,&#8221; she said.</p>
<p>Tegan is currently working on that new music that is slated for release in 2017. Due to her love of Christmas, the Michigan native even released an original holiday single called “Just Another Night.”</p>
<p><span class="x_e2ma-style">“If your loved ones weren’t by your side during the holidays it would feel just like a regular day,” said <span id="0.8800456802113986" class="highlight">Tegan</span>. “Christmas is by far my favorite time of the year. There is nothing like gathering around the Christmas tree, drinking hot chocolate and celebrating with your family. And, I know how lucky I am to be able to do that.”</span></p>
<p>Stay tuned to <a href="https://www.facebook.com/TeganMarieOfficial/videos/1130434437077380/">Tegan&#8217;s Facebook page</a> this week as she will release two more holiday renditions of “Santa Baby” on Dec. 21 and “Santa Claus Is Coming to Town” on Dec. 23.</p>
<div id="themify_builder_content-801243" data-postid="801243" class="themify_builder_content themify_builder_content-801243 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.nashfm941.com/category/ncd-news/" rel="category tag">NCD News</a></footer><!-- .entry-utility --></article><!-- #post-801243 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bxu5499e65f454ec block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bm55499e65f49b21 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://cincinnati.sweetdealscumulus.com/"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wnnf-fm/wp-content/uploads/sites/575/2014/10/sweetdeals.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b8w5499e65f47fd6 block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-bqt566afe408fa29" class="weather block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bqt566afe408fa29 block-original-b6k566afe99e4bd2" data-alias="Weather Widget">
<div class="block-content">
<h1 class="block-title"><span>Local Weather</span></h1><a href="http://www.accuweather.com/en/us/cincinnati-oh/45229/weather-forecast/350126" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1449849046748" class="aw-widget-current"  data-locationkey="350126" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1449849046748"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
</div><!-- .block-content -->

</div><!-- #block-bqt566afe408fa29 -->
<div id="block-42" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bwi5499e65f4fd78 block-original-73" data-alias="Playlist">
<div class="block-content">
<h1 class="block-title"><span>Just Played on Nash 94.1</span></h1><p><iframe align="top,left" frameborder="0" height="480" id="tunegenie-onair" marginheight="0" marginwidth="0" name="onair" scrolling="no" src="http://wnnf.tunegenie.com/plugins/onair/?branding=no&amp;colorscheme=light&amp;bg=ffffff" width="300"></iframe></p>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-bq35499e65f5149f block-original-74" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-801759" class="post-801759 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-5706 tag-gretchen-wilson tag-here-for-the-party tag-redneck-woman tag-rowdy author-lkonicki alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm941.com/2016/12/21/gretchen-wilson-plans-her-comeback-with-rowdy-new-single/" title="Gretchen Wilson Plans Her Comeback With &#8220;Rowdy&#8221; New Single" rel="bookmark">Gretchen Wilson Plans Her Comeback With &#8220;Rowdy&#8221; New Single</a></h2></header></article><!-- #post-801759 --><article id="post-799674" class="post-799674 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-features category-ncd-news tag-a-sailors-guide-to-earth tag-best-albums-of-2016 tag-big-day-in-a-small-town tag-black tag-blake-shelton tag-brandy-clark tag-brothers-osborne tag-dierks-bentley tag-full-circle tag-hero tag-if-im-honest tag-keith-urban tag-loretta-lynn tag-maren-morris tag-margo-price tag-midwest-farmers-daughter tag-miranda-lambert tag-pawn-shop tag-ripcord tag-sturgill-simpson tag-the-weight-of-these-wings author-jcasey custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm941.com/2016/12/16/vote-now-best-country-album-of-2016/" title="Vote Now: Best Country Album of 2016" rel="bookmark">Vote Now: Best Country Album of 2016</a></h2></header></article><!-- #post-799674 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-797322" class="post-797322 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-buy-me-a-boat-album tag-chris-janson tag-grand-ole-opry tag-holdin-her tag-marriage-proposal-songs author-jcasey alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm941.com/2016/12/09/chris-jansons-holdin-her-is-almost-the-perfect-marriage-proposal-song-almost/" title="Chris Janson’s “Holdin’ Her” Is Almost the Perfect Marriage Proposal Song . . . Almost" rel="bookmark">Chris Janson’s “Holdin’ Her” Is Almost the Perfect Marriage Proposal Song . . . Almost</a></h2></header></article><!-- #post-797322 --><article id="post-797154" class="post-797154 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-features category-ncd-news tag-brenda-lee tag-buck-owens tag-christmas-songs tag-dwight-yoakam tag-elvis-presley tag-gene-autry tag-jerry-reed tag-john-prine tag-merle-haggard tag-robert-earl-keen tag-willie-nelson author-jcasey custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm941.com/2016/12/08/holiday-playlist-the-10-manliest-christmas-songs-this-side-of-paradise/" title="Holiday Playlist: The 10 Manliest Christmas Songs This Side of Paradise" rel="bookmark">Holiday Playlist: The 10 Manliest Christmas Songs This Side of Paradise</a></h2></header></article><!-- #post-797154 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-797133" class="post-797133 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-brantley-gilbert tag-questions-with tag-the-devil-dont-sleep author-lkonicki alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm941.com/2016/12/08/17-random-questions-with-brantley-gilbert/" title="17 Random Questions With Brantley Gilbert" rel="bookmark">17 Random Questions With Brantley Gilbert</a></h2></header></article><!-- #post-797133 --><article id="post-795906" class="post-795906 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-lauren-alaina tag-road-less-traveled author-jcasey custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm941.com/2016/12/05/lauren-alaina-scores-her-first-career-top-20-hit-road-less-traveled-and-announces-new-album-jan-27/" title="Lauren Alaina Scores Her First Career Top 20 Hit, &#8220;Road Less Traveled,&#8221; and Announces New Album (Jan. 27)" rel="bookmark">Lauren Alaina Scores Her First Career Top 20 Hit, &#8220;Road Less Traveled,&#8221; and Announces New Album (Jan. 27)</a></h2></header></article><!-- #post-795906 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-44" class="block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bhs5499e65f52d5f block-original-79" data-alias="Concert Calendar">
<div class="block-content">
<h1 class="block-title"><span>Concert Calendar</span></h1><p><iframe align="top,left" frameborder="0" height="480" id="tunegenie-concerts" marginheight="0" marginwidth="0" name="concerts" scrolling="no" src="http://wnnf.tunegenie.com/plugins/concerts/?colorscheme=light&amp;bg=ffffff" width="310"></iframe></p>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bgv5499e65f5a176 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/nash-fm-94.1/id807413856?mt=8" target="_blank"><img src="/wp-content/uploads/sites/575/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WNNFFM" target="_blank"><img src="/wp-content/uploads/sites/575/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00IYXTRMM" target="_blank"><img src="/wp-content/uploads/sites/575/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bkw5499e65f5b923 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-342756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342756"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-342759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342759"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-342762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342762"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.nashfm941.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.nashfm941.com/station-information/">Station Information</a></li>
<li id="menu-item-167830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167830"><a href="http://www.nashfm941.com/wp-content/uploads/sites/575/2016/05/Cincinnati-FCC-Form-397-May-27-2016.pdf">EEO Public File Report</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers">Employment Opportunities</a></li>
<li id="menu-item-798204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-798204"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wnnf">FCC Public File</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bwk55ce025b15cdb" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bwk55ce025b15cdb -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.nashfm941.com/2016/12/20/watch-13-year-old-tegan-marie-get-into-the-holiday-spirit-with-her-own-version-of-o-holy-night/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"Chris Lynn","timeslot":"10:00 am - 2:00 pm","excerpt":"","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-image\"><a href=\"http:\/\/www.nashfm941.com\/personalities\/chris-lynn\/\"><img class=\"amp-onair-personality-image-img\" src=\"http:\/\/www.nashfm941.com\/wp-content\/uploads\/sites\/575\/2015\/06\/ChrisLynn-crop.jpg\" \/><\/a><\/div><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.nashfm941.com\/personalities\/chris-lynn\/\">Chris Lynn<\/a><\/div><\/div>","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.nashfm941.com\/wp-content\/uploads\/sites\/575\/2015\/06\/ChrisLynn-crop.jpg\" \/>","link":"http:\/\/www.nashfm941.com\/shows\/chris-lynn\/"},"timeout":14396,"instance":2,"status":true,"endtime":1482433200,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.nashfm941.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.nashfm941.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.nashfm941.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.nashfm941.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.nashfm941.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.nashfm941.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.nashfm941.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.nashfm941.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wnnf',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-05T01:22:09.468Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-05T01:22:09.468Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '813283182020885']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=813283182020885&ev=PixelInitialized" /></noscript>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 982616289;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/982616289/?value=0&guid=ON&script=0"/>
</div>
</noscript>

<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/878aeb8ec62f0a19';new Image().src = ssaUrl;</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 63/77 queries in 0.249 seconds using memcached
Object Caching 2929/3009 objects using memcached

 Served from: www.1460wrad.com @ 2016-12-22 10:08:23 by W3 Total Cache -->